Servlet Tomcat Versionsproblem?

Diskutiere Tomcat Versionsproblem? im Web Tier Bereich.
J

jmar83

Hallo zusammen,

Problem ist folgendes:

1582109748422.png

...ich habe also `TomEE Plume v8.0.1` heruntergeladen, anschliessend ein neues Eclipse (4.9.0) J2EE "Dynamic Web Projekt" kreiert und dann versucht den TomEE ins Eclipse zu integrieren.

Somit gilt wohl:

TomEE-Plume v8.0.1 == Tomcat 9.0.30 ??

Habe schon sooo lange nix mehr damit gemacht, aber mit sowas hätte ich jetzt keinesfalls gerechnet...

Wieder mal alles andere als intuitiv, auch nicht besonders logisch. Aber vielleicht weiss jemand von euch weiteres zum Thema?
 
J

jmar83

Aha, "TomEE Plus" vs. "TomEE+" (-> Wikipedia)

Plume kann offenbar, gemäss der Vergleichsmatrix, am meisten, deshalb werde ich mal den einsetzen...

;-)


Nachtrag: Also eine Suche mit "tomcat 9" sowie "plume 8" gibt schon mal kaum (relevante) Treffer:
 
J

jmar83

Aha, TomEE ist keine spez. Tomcat-Version, sondern ein davon unabhängiges Produkt welches Tomcat als Servlet-Container nutzt. Alles klar, besten Dank!! :)
 
Thema: 

Tomcat Versionsproblem?

Passende Stellenanzeigen aus deiner Region:
Anzeige

Anzeige

Anzeige
Oben