xhtml Tags funktionieren nicht

Diskutiere xhtml Tags funktionieren nicht im HTML / CSS / JScript / AJAX Forum; Hallo zusammen, ich versuche seit 3 Stunden die die XHTML Tags zu nutzen. Alle h: Tags werden allerdings nicht angezeigt. Ich habe mehrere...

  1. Matze2104
    Matze2104 Neues Mitglied
    Hallo zusammen,

    ich versuche seit 3 Stunden die die XHTML Tags zu nutzen.
    Alle h: Tags werden allerdings nicht angezeigt.
    Ich habe mehrere Beispiele heruntergeladen und durchprobiert.

    Hat vielleicht irgendjemand eine Vermutung, woran das liegen könnte?

    Schonmal vielen Dank.
     

    Anhänge:

    • prob.png
      prob.png
      Dateigröße:
      20,6 KB
      Aufrufe:
      21
  2. Flown
    Flown Administrator Mitarbeiter
    Sieht so aus als ob du einen space zwischen h: und outputtext hast: sollte eher so aussehen:<h:outputText value = "Hello World!" />
     
  3. mrBrown
    mrBrown Super-Moderator Mitarbeiter
    Außerdem ist das ein JSF-Tag, der macht einfach so in html nichts.
    Das muss schon entsprechend von einem Webserver verarbeitet werden.
     
  4. Joah
    Joah Neues Mitglied
    Also ich verwende nur noch das:
    Code (Text):
    <!DOCTYPE html>
    Das ist dann HTML5.

    Steht auch auf w3.org, dass das das Beste ist.
     
  5. mrBrown
    mrBrown Super-Moderator Mitarbeiter
    In diesem Fall ist das allerdings JSF und nicht "normales" HTML ;)
     

Die Seite wird geladen...

xhtml Tags funktionieren nicht - Ähnliche Themen

JSF - Radiowerte aus xhtml an Bean übergeben
JSF - Radiowerte aus xhtml an Bean übergeben im Forum Java Basics - Anfänger-Themen
javascript in .html Funktioniert, in .xhtml nicht mehr
javascript in .html Funktioniert, in .xhtml nicht mehr im Forum XML und Co.
xhtml-Files in seperatem Projekt
xhtml-Files in seperatem Projekt im Forum Web Tier
Eine XHTML-Datei in zwei andere XHTML integrieren
Eine XHTML-Datei in zwei andere XHTML integrieren im Forum Web Tier
XHTML Aufruf verbieten?
XHTML Aufruf verbieten? im Forum Allgemeines EE
Thema: xhtml Tags funktionieren nicht