Die ECMAscript Version ändern

Einen wunderschönen guten Tag Community!
Ich schaffe es nach vielen Versuchen nicht meine ES Version so zu ändern, dass Brackets meine erstellte Klasse auch akzeptiert (in reserviert.JPG zu sehen).


Als alles suchen nicht half, habe ich spontan ATOM geladen und probiert. Sehr geiler Editor!! Aber, dann das: (zu sehen bei Atom -node.JPG)


Kann mir einer helfen?
Mein Wissen ist nicht awesome, deswegen bitte ich um eine detaillierte Anleitung!
 

Anhänge

Auf welchen Text sollen die Pfeile im Atom-Bild zeigen?


“opel” hat nichts in der Parameterliste des Constructors zu suchen - da sollen Parameter und keine Argumente hin.

Ebenso solltest du dir Arhumente dann beim Aufruf in Zeile 12 übergeben.
 
Passende Stellenanzeigen aus deiner Region:

Oben